coloured vertical lines

  delantero 21:14 27 Jan 06
Locked

Have an old pentium III computer running windows xp. Was wanting to use it as a second PC but when I start it up coloured vertical lines appear on the screen. There is no time for the operating system to appear. When this was my main computer this sometimes happened when it had been unplugged for a length of time but usually worked fine after rebooting. When i had to use it again recently due to problems with my new computer the lines appeared every time. After restarting numerous times it eventually boots ok. Have tried reseating the graphics card but no difference. Monitor is fine. Any help would be appreciated.

  woodchip 21:17 27 Jan 06

I would say faulty G-card

  rmcqua 21:19 27 Jan 06

Sounds like the graphics card may have a problem. Do you have another one you can temporarily install in this machine to check ?

  delantero 22:27 27 Jan 06

you guys were right. found an old graphics card and that worked though it was from a windows 95 machine which won't do for this computer. If I can get the faulty card to boot is there anything I can do regarding drivers etc. or should I just bin it and get a cheap replacement?

  woodchip 15:21 28 Jan 06

If the card is Duff, Drivers are not going to mend it

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…