Coloured lines on Epson Stylus Photo 870

  nugget 11:43 31 Mar 03
Locked

Recently have been getting coloured lines appearing on my prints, at first they were just blue but now there are blue and red. They don't print on every line and, after approx. 3/4 pages they disappear. I have tried running the cleaning utility and also re-installing the drivers but it hasn't worked. I did send an e-mail to Epson but so far no response. Any ideas/solutions?

  Lozzy 11:46 31 Mar 03

Are you using clone cartridges??

  nugget 12:02 31 Mar 03

No, they are original Epson cartridges.

  Diemmess 12:10 31 Mar 03

You seem to have done everything by the book.
If the problem is there at the start and later fades, (have you tried a Windows test page?) then it sounds to me like a hardware fault.

If the printer is within warranty try phoning Epson. ( No longer cheap) .......They may offer to arrange for someone to fix it or replace it on site with a similar but working printer.

Again if the printer is nearly new then you have a good chance of Epson being helpful

The help tends to fade away as the printer becomes older, and in those circumstances email seems to be ignored.

  nugget 15:32 31 Mar 03

It's a couple of years old, well over the warranty period so no joy there.

Had an idea it might be the printer itself, looks like a trip to the dustbin and a rake through my wallet!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…