Coloured box around text below icons on desktop!

  bamfiesler 18:24 01 Oct 10
Locked

I donwloaded an image form the net to my desktop and it changed the icons titles. Before, there were no coloured boxes around the text; now there are. I seem to recall something about getting a message about 'active desktop when I righ-clicked the pic. Can;t seem to do anythign to resolve it in the desktop properties page.

Any Ideas?

  VoG II 18:30 01 Oct 10

System Restore?

If this is what you have, then

"To turn off the Active Desktop webpage view, go to your Desktop view and click with your RIGHT-HAND mouse button on the desktop. From the menu that appears, select 'Active Desktop'. The top entry 'View as Webpage' will have a tick next to it - click once to remove the tick and return your desktop to a normal view"

  bamfiesler 18:46 01 Oct 10

undyer,

I can't find ayhting like that on the desktop card that opens up. I'm more cusrious to find out what's done this. Will try Sysrestore.

It is possible that you have downloaded one of those annoying programs that make changes without asking permission. Have a look in your programs to see what was last downloaded, or use Control Panel>uninstall and see if there is anything in there that you don't recognise.

  john bunyan 18:59 01 Oct 10

I you have them , I would run Superantispyware and Malawarebytes, to see if undyer's suggested download is around.

  bamfiesler 19:11 01 Oct 10

Did a sysrestore to yesterday. Desktop came back but without icons OR Start menu/Taskbar! Had to do a hard crash and it all came back ok, albeit with an MS 'Serious error' notice that kept coming back. Restarted again and all seems fine though got a firewall message saying settings had been tampered with but I guess that's the firewall notcing the sysrestore?

Will try some of the programs suggested.

  esbe 19:13 01 Oct 10

Try this;

R Click My Computer > Properties > Advanced > Performance > Settings > 'Custom'.

Scroll down & put a tick against 'Use drop shadows for icon labels on the desktop' > Apply > OK.

cheers.

  woodchip 19:15 01 Oct 10

Try this, Right Click My Computer\Properties\Advanced\Performance\Settings remove as many ticks as you can as the all slow the PC down, and are only there to make it look pretty

  esbe 17:58 02 Oct 10

You've ticked this as resolved,did any of the info help you sort out the problem?

It may help others with the same problem if you let us know.

cheers.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…