Colour Problems...

  bloodnock 19:53 PM 17 Dec 11
Locked

Hi, My Monitors missing a whole range of Colours, Its like one of the Colour guns is not working.

I dont think its the Monitor as when it starts up the wee box that mentions the Screen resolution has all its Colours. It started after I moved the PC and I bent some of the Pins in the Monitor to PC cable. I replaced it with a new cable but to no avail.

Now I have no Greens or Yellows, only reds and Blues.

Any Ideas what else it Might be, The Graphics card was removed ages ago and as far as I nkow its been running fine just on its built in graphics...Until now that is.

I have fiddled with every concievable colour control but it dont help any.

Im On Microsoft Vista 32 bits on a 4 year old Median PC, The Monitors a Proview.

Any Advice or help would be much appreciated...Blood.

  johnnyrocker 19:56 PM 17 Dec 11

have you rechecked pins etc? it sounds like your green feed or gun is not working

johnny

  bloodnock 20:03 PM 17 Dec 11

I really cant see anything of the female Pin holes, all the Male pins are on the Monitor lead and its brand new and they all line up anf fit in with ease, Ive had the casing off the PC but looks like its all part of the motherboard. Ive wiggled them and Shoogled them hoping to create a better contact but its made no differance.

Like i say, it has no dedicated graphics card..that was removed by the technician to stop the PC Video from freezing.

  ICF 07:13 AM 18 Dec 11

Can you try the PC on another monitor just to rule out a fault with the PC.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…