Code 10

  petheo 21:59 16 Feb 06
Locked

I am installing a Silicon Image IDE/RAID controller, 680A. I intended to use it as a means of attaching additional drives wihout using the RAID function, but loaded the RAID driver. I then loaded the IDE driver but I get the folllowing message "Device cannot start. (Code 10)." What do I do to get this card to work as an additional IDE? I have tried changing PCI slots but that did not work. I tried "Restore" on Windows XP, but windows refuses to restore to a previous setup. Is there some way to go into the Registry perhaps and remove any reference to the RAID part of the card? I'm about to scrap this card and buy one without RAID.

  skidzy 22:07 16 Feb 06

Have a look here Peth..may help
click here

  petheo 22:13 16 Feb 06

Thanks Skidzy. I'll give that a try.

  Fruit Bat /\0/\ 22:22 16 Feb 06

Code 10

If the device has a "FailReasonString" value in its hardware key, that string is displayed as the error message. The driver or enumerator places this registry string value there. If there is no "FailReasonString" in the hardware key, the following generic error message is displayed:

This device is either not present, not working properly, or does not have all the drivers installed. (Code 10)

Try upgrading the device drivers for this device.

Solution button: Update Driver

To resolve this error code, make sure the device is connected to the computer correctly. For example, make sure all cables are plugged in fully and that all adapter cards are properly seated. Follow the suggested solution button and update the device driver. It may be possible to remove the device and redetect it using the Add New Hardware wizard.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos