CMOS. Display type wrong???

  pcbobby 16:10 06 Oct 06
Locked

OS win 98SE

PC American Megatrends. PIII 450mhz

I temporarily removed and reinstalled the motherboard battery to successfully resolve a non- bootup problem.

I have now created another problem. When booting up, I am confronted by the following message on screen, it reads: CMOS .Display type wrong.

Press 1. To run set up.

Press 2. To load default values and continue.

No matter which key I press, I get the following message. ENTER CORRECT PASSWORD.

What password???

As a matter of interest, I have even tried bootup discs to no avail.

Any advice or help would be very much appreciated.

  VoG II 16:21 06 Oct 06

If you can get into the BIOS try click here

  pcbobby 16:27 06 Oct 06

VoG, thank you.
I shall try this.

  pcbobby 16:51 06 Oct 06

I tried to use the backdoor BIOS password. Unfortunately, the only keys that are recognised are Alt,Ctrl, Return and Delete. There is no movement on the alphabet or numeral keys.

Is there a way around this?

  ed-0 17:08 06 Oct 06

Do you know the make and model of your motherboard?

Or

can you post the full bios string on the first page as the computer boots. It's the same black and white page that shows the memory, hard drives etc and it is at the very bottom of the page. Use the pause button to freeze the screen.

We may be able to work out the model by that string.

  woodchip 17:16 06 Oct 06

Try this, Remove the power plug from Wall, remove Cmos battery, if there is a Clear CMOS jumper put it on pins 2 and 3 then put it back on the pins 1 and 2 now try restart with battery and plug in. You may have to press Del to get into Setup to modify the settings for CPU etc

  pcbobby 17:17 06 Oct 06

ed-0.
Not sure if this the info that you require.

I have found the following on the board.
Mico-star.
MS.6156
Ver. 1.0.Bx7

  ed-0 17:28 06 Oct 06

This is your motherboard click here. switch off the power and move the platic jumper on jbat1 from the top 2 pins to the bottom 2 pins. ( it just has a total of 3 pins ) Leave it for 15 seconds. Then put it back onto the top 2 pins.

Now try the computer.

  pcbobby 17:35 06 Oct 06

Thank you ed-0 and Woodchip.

I shall have go and report back later this evening.

  woodchip 19:20 06 Oct 06

Hi ed-0 hows things

  pcbobby 19:32 06 Oct 06

Hello ed-0 and woodchip.

Delighted to say that your advice was spot on.
PC is now up and running. ed-0 the drawings were helpful for a novice like myself.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…