CMOS CPU Speed setting keeps changing

  pavel 08:43 29 Jun 04
Locked

I have pc 210 mhz mmx cpu 160megs ram and 17 gigs HDD running win 95. CPU Speed is suposed to be 200/233 mhz but at start up is reported at 150mhz, when I look at CMOS setting it appears to change at random each time I look at it ie, 100mhzs on one occasion so I reset to 200mhz and saved and exited.
Next time I look it is back to 100mhz at CMOS and is still reading 150 at start up. All very frustrating, What is going on, battery failing? if so how do I change it without losing all cmos info and therefore bios settings?
Thank you
Pavel

  Gongoozler 09:24 29 Jun 04

Hi pavel. I would say that with that age of computer the battery probably is failing.

You can try saving the CMOS settings using the BIOS flash utility for your motherboard. With a parallel printer you may be able to print the BIOS screens using the Print Screen key on your keyboard, or you may have to use pencil and paper. This shouldn't be as bad as it sounds because most of the settings will be the default ones.

  pavel 17:39 29 Jun 04

Thank you, I will give it a go,
Pavel

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…