CMOS checksum error Defaults loaded

  Jomi 11:02 02 Apr 04
Locked

I keep getting the above message on start up, I can hit F1 to continue or del to go into setup.
If I hit F1 windows boots up normally or I can go into BIOS and reset factory defaults and then boot up normally, either way the pc date and time are wrong.
Is this likely to be the CMOS battery ?
Or can anyone advise?

AMD 2200, 512MB DDR, WINDOWS XP PRO,

thanks

  edstowe 11:28 02 Apr 04

Most likely the motherboard battery. A new one will only cost a couple of £ and is easily fitted. Have a look in the motherboard manual.

  Jomi 11:50 02 Apr 04

I'll give tha battery a try.
Can't get a motherboard manual, its an oem board by Time - I already tried to get hold of one from the MSI website, I eventually emailed them and they told me to contact Time. I emailed them but as usual there's no reply.

  Diemmess 12:13 02 Apr 04

If you are looking for a manual to get the battery specification, - you can remove the battery yourself and see the number etched on its surface.

I assume that your motherboard is similar to the majority these days, and the battery will be a shiny disk about the size of a 1p coin near the BIOS chip. It will have a spring retaining clip holding it in place.

Try and avoid direct handling (particularly with sweaty hands)a wipe with a clean cloth will help if you left fingerprints!

  Jomi 12:19 02 Apr 04

I'll try this, I'll check the 'resolved' box now since there's nothing much to be done until I try out a new battery.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…