CMOS Batt low warning, but it's NOT

  kinger 17:10 01 Mar 05
Locked

Each time I boot my PC I get a warning that the cmos battery is low, it forgets the date etc.

But on checking it, it's fully charged.

Today I put a brand new battery in and still get the warning.

I'm informed that it is fully charged when checking the settings but it still forgets the date, and settings default to standard each time that I cold boot.

A warm boot keeps things all OK.

Any ideas, anyone?

  FelixTCat 17:13 01 Mar 05

Perhaps the battery has dirty contacts. Clean them very gently with a cotton bud.

  kinger 17:28 01 Mar 05

Good point ... just a cotton bud or is it an idea to dip it in head cleaner or something?

  FelixTCat 17:34 01 Mar 05

I would be careful about using any solvent. If using it dry doesn't work, try moistening it with water, but squeeze it as dry as possible before hand.

If that doesn't work, try something like nail varnish remover (acetone) that will evaporate very quickly. Again, use it as dry as possible.

Liquids and circuit boards do not go together too well.

  kinger 17:45 01 Mar 05

I'll give it a try, many thanks

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…