Close Down in XP takes for ever.

  dickens 19:37 25 May 04
Locked

Close down in XP takes forever. Any ideas why or what could be causing it?

  Gaz 25 19:44 25 May 04

Ummm, I remember doing a tweak on my XP copy. You edit a registry key, I think it is

waittokillservicetimeout value 20000

change to 700

  Graham ® 19:50 25 May 04

See if this applies click here

  Djohn 00:37 26 May 04

Start/run and "TYPE"


REGEDIT


From here on be very careful not to make any changes unless you feel sure of what you are doing.


Look in the left-hand pane of the two panes on show.

Click on all the "-" sign's to collapse your folder tree back as far as it will go.
Now all that should be showing is "My Computer" Icon with a + sign to the left of it.


Click on the + sign


Scroll down to the HKEY_LOCAL_MACHINE
Click on the + sign to expand that folder.


Scroll down to the SYSTEM folder and click on the + sign to expand.


Scroll down to the "Current control set" and click on the + sign to expand.


Scroll down to the "Control" folder and click on the folder itself.


Now look to the right-hand pane of the window and you will see.


"Wait to kill service" Icon.


Right click on that Icon, from the drop-down menu choose.


Modify.


Left click on "Modify" and dialogue box will open with the figure 2000 inside it. Reduce this to 200 by left clicking to the right of the last zero then backspace to delete one of the zero's or highlight the whole number and change to 200.


Click on OK and back your way out of the registry saving as you go.


It's easier than it sounds, but take your time and go through it slowly and you will be OK.

If at any time you feel unsure just back out without making any changes.


Remember to collapse your folder tree as I mentioned above then you can start right at the beginning and follow through.


Good luck j.

  hugh-265156 01:23 26 May 04

xp clears the page file at shutdown, this can slow things down quite a bit.stopping it doing so can speed shutdown up quite a bit.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Memory Management
look for 'ClearPageFileAtShutdown' and give it a decimal value of 0 to speed up shutdown.

i find this along with Gaz and Djohn`s suggested tweaks shut down nice and quick.

  dickens 08:17 26 May 04

Thank all its fast now

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…