CloneMaster Possible Problem.

  Glyn 21:53 10 Jan 04

I've just downloaded CloneMaster from the Downloads page. After I'd downloaded it I was asked to register - name and product number. I didn't have a product number so I couldn't proceed. I then visited the SoftByte (CloneMaster) website. They had a 30 day free trial so I decided to uninstall the version I'd downloaded from PC Advisor and put in the 30 day one instead. Before downloading the new file I decided to remove the existing (PC Advisor) version. I went to Control Panel/AddRemove Programs and selected CloneMaster but when I clicked on Remove I got the message 'Could not open INSTALL.LOG file'. I then went back to the CloneMaster site and tried to send a message to their support address to advise them of the problem. When I tried to send Outlook Express gave me the message 'the message could not be sent because one of the recipients was blocked by the server'. I got the same result when I tried their Customer Service address.

Is there a problem with SoftByte (CloneMaster) or am I messing up as usual.


  hugh-265156 02:40 11 Jan 04

try uninstalling the CloneMaster software from add remove programs in safe mode.

to access safe mode keep tapping F8 or F5 as soon as you switch the computer on and select it from the menu.

if that doesnt work and you have windows xp or me then try using system restore to before you installed the software.

if you cannot use system restore you can remove it manually from the registry.

first delete any files/folders related to CloneMaster in program click "start/run" and type "regedit" and clik ok.

back up the registry first by clicking "my computer/file/export" and save it somewhere can also use erunt to back up the reg click here

once backed up click "edit/find" type in "CloneMaster" and click "find next" it will stop on any entry that relates to it.right click the highlighted entry and choose"delete" then tap F3 to continue searching,deleting untill it says "finished searching through the registry"

run another search for "SoftByte" and do as you did for the above then close regedit and restart the computer.

should be all gone.

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…