Cloned Hard Drive But Have Problems

  pb457 19:23 29 May 05

I cloned my 20gb harddrive to my 160gb hard drive about a month ago, Since then i have problems. I use Xp pro however my new hardrive is alot slower even though it has a 8mb buffer over 2mb and an average seek time of 8ms. And microsoft office 2000 and windows movie maker don't work. First of all offices icons changed into a white rectangle but still opened then a few weeks later office will not work and movie maker cannot import any movies of any kind. Does anybody know what the problem could be i have tried formatting and cloning again but i get the same problem after a few days. I am pretty sure i don't have any errors but any software available to find and repair errors would be usefull if anybody could recommend something to download. Or any possible ideas would be much obliged

  LastChip 19:53 29 May 05

Have you run the equivalent of Scandisk in XP? In my view, that should be your starting point. It will not only check your drive, but correct any geometry errors that may be there due to the change of size of drive.

You could also try going to Start; Run; and type the command;

sfc /scannow

This will check your system files for errors and replace any that are corrupted. You may need your XP CD to hand to complete this operation.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…