clock gains .. causes email dispute

  anniecat 01:46 09 May 04
Locked

my clock on my pc has NEVER been accurate it gains about an hour a day which is annoying because this is the time it logs my incoming and outgoing mail. This has caused disputes with people when the logged time of a mail has been cruicial.
I know I saw it somewhere once that this was a known problem and that there was a patch or something somewhere to get it back on track..
Can someone point me in the right direction please

  hugh-265156 02:30 09 May 04

what version of windows and email program etc are you using?

a dud motherboard battery may cause the time to run slow,not sure if it can also make it run fast.

found this for outlook 2k click here

  hugh-265156 02:30 09 May 04

sorry above link is click here

  hugh-265156 02:34 09 May 04

is the time in your bios correct?

  anniecat 02:42 09 May 04

windows 98SE outlook express 6...
dummy here... what's bios I guess "os" is operating system.
the clock has always gained from the pc being new almost 3 years ..
it's the clock in the system tray..
sorry to be a pain with something so trivial.

  anniecat 02:56 09 May 04

phoned microsoft for help with this and they wanted almost £50 for tech help now because windows 98SE is over 4 or 5 years old and I guess obsolete as far as they are concerned. so I left it...lol

  hugh-265156 03:01 09 May 04

your bios is accessed when you first switch on the computer by tapping a certain key on the keyboard.

every make of computer will be different but if you look at the monitor when you switch it on you will see a black screen with some info on it.usually says something like "press F2 to enter set up" or similar.

you need to be quick.

some popular keys to try click here

the clock settings are usually on the first screen you see when in the bios set up.be carefull not to touch any other settings.

use the up down left right keys to navigate it.

check time here and set it if you need to then save and exit usually F10 key does this.

  hugh-265156 03:06 09 May 04

if after checking the time and date in the bios and setting if needed,once back in windows click:

start/settings/control panel/time and date and set here also if you need to.

  anniecat 03:16 09 May 04

yes I now know what you mean.. had to go into mdos mode (is that the same) the other day .. f8 key on here, but I don't know if that will cure the clock gaining. I can adjust and reset the time by right clicking the clock itself or from start menu but that doesn't stop it gaining... would altering the settings in bios help do you think ?

  anniecat 03:20 09 May 04

just checked your link and for HP which mine is looks like it may be f1 or 2 but control alt esc looks like an option

  anniecat 03:28 09 May 04

sorry huggy am going to get off now as I'm flagging fast.. need some shut eye so if you reply I'll pick it up in the morning and have a crack at following your suggestions

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…