Astrid 10:34 25 Apr 09

I run Windows XP SP3 and have several software items on my computer that require licence. Today I opened one called MyBloodPressure, which I paid for and obtained licence for and received message that I'm running the trial version, although this has been a full version for quite a while. On attempting to enter my registration key I got message that there is nothing on my clipboard. Is this a fault with the software, or a fault with my computer? I've heard that some malware wipes the clipboard. Could this be the case?

  VoG II 10:40 25 Apr 09

To see what is in the clipboard, Start, Run, enter


and click OK.

  BT 17:04 25 Apr 09

Am I missing something, but I thought the standard XP clipboard only held the last item put there. Excepting the Office clipboard which can hold several items.

  woodchip 18:14 25 Apr 09

as far as i know its is as you say, like old win98

  mfletch 18:21 25 Apr 09

Where are you trying to copy the registration key from,

Just try and copy and paste some text from this post and see if it works,

Manually type the reg key

  Astrid 08:39 26 Apr 09

Thanks for the advice. It worked. And it's resolved also with the software company.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…