Client computer cannot access the internet on bb

  TomG 19:19 17 Feb 05
Locked

I have a wireless network of 2 laptops and 2 pcs accessing the internet via a router.

One of the laptops is a win2k machine.

The win2k laptop cannot access the internet unless one of the xp machines is turned on. Its the same situation where you have internet connection sharing (and all the client machines connect to the internet through one pc), when I installed broadband I did change settings so that the win2k could access the internet without another pc being turned on.

Any suggestions?

  LeadingMNMs 20:16 17 Feb 05

Have you set up IP addresses and subnet masks etc seperately or are you using DHCP ? Check your settings by opening a command prompt and typing "ipconfig /all" on at least two machines and compare the settings. Only the actual IP addresses should be different, the subnet mask, default gateway and DNS servers should all be the same.

  TomG 20:44 17 Feb 05

Only the ip address's are different - dhcp is enabled

  mgmcc 22:21 17 Feb 05

<<when I installed broadband I did change settings so that the win2k could access the internet without another pc being turned on.>>

In what way did you change the settings? Whether connecting to another PC with "ICS" enabled or connecting to the router, the Win2k laptop would be getting its addresses automatically by DHCP.

  TomG 22:41 17 Feb 05

Thats one of the problems - I cannot remember

  FelixTCat 22:43 17 Feb 05

Set the Win 2000 wireless card to log on to an infrastructure network, not an ad-hoc one. It should then seek to log on to the router.

  TomG 23:08 17 Feb 05

FelixTCat

The settings are for an infrastructure network

  FelixTCat 07:53 18 Feb 05

Click on the network icon in the toolbat of the Win 2000 machine. It should say Connected and the SSID of your network.

Click the Support tab. It should give an IP address related to the router (in the ranfe 192.168....?) and the Default Gateway should be the router's address.

Is this what you have?

  TomG 13:59 19 Feb 05

My icon doesn't have a support tab - I've looked in the router's control panel and the IP address is in the range 192.168 - where else could the default gateway be found?

  FelixTCat 14:04 19 Feb 05

The router is the default gateway. Whatever address you used to access the router is the address you should use. Make sure that the Win 2000 machine uses that address.

  TomG 14:20 19 Feb 05

Sorry FTC I don't understand - I have an address that allows me to view the routers control panel but I presume thats not the address I need?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…