clicking sound coming from pc tower.. somewhere?!!

  theDarkness 08:58 01 Feb 05
Locked

My computer has started to make clicking sounds...again! I bought a new PSU because of this yet the sounds remain (beforehand I was running 2 hard drives, a dvd/cd burner and a hard drive cooler on a 130W PSU so I thought it was time to upgrade to a 480W Antec). Ive taken the cooler out but the sound still pops up on occassion... always the two clicks together?

People have said it could be the new PSU switchable supply making the noise, yet it was exactly the same sound when I had the old PSU which didnt have any fancy features like that.

Ill try taking my extra hard drive out as well for a while to see if that makes a difference, as it could be that. Does anyone know if a hard drive that hasnt been defragmented in a fair while can also make these sounds? Or if it generally means its on its way out? Its unlikely mine is faulty though as its pretty new. What about the possibility (now this may be far fetched) that the motherboard (cheap VIA job from Time Computers) cant cope with such a load or heavyweight PSU running a pc for extended periods each day?

Thanks for any info on my questions or any other help if anyone can!

  RealDopey 09:22 01 Feb 05

If you have made sure there no loose wires, cable ties etc catching on a fan, then you could try and unplug everything exceptvga and 1 hard drive. Then if you still get the clicking, I would suggest that you have a noisy drive, might not be breaking down, just noisey. If that is the case, then personally I would change it an be on the safe side.

  theDarkness 00:18 02 Feb 05

Im definately using a surge protector too. The old pc that gave up on me (VIA board again) never made the same clicking until the last few weeks of the system giving up completely and switching off, and never until I got the local computer shop to install a hard drive cooler for me into the machine, so I can rule out a noisy hard drive. Im not using that cooler now however (power cable not connected) yet the sound is still there.

I was told by Time it was a bad board, but they couldnt say whether it was down to a bad PSU overheating and frying it or not. The old PSU didnt have any extra 'novelty' features such as auto PSU fan speed and auto load/wattage adjustment like the new one does.

The clicking sound now is just as loud as on the old system, and just as often (ie-not very, once a week usually, and when it does it'll do it around 4 times in that same day). Ive noticed that it sounds almost the same as the noise when I switch the pc on (I start pc, and after around a second the system fan starts with a similar sound, but its not as loud). It seems like its coming from the back of the pc rather than a hard drive, around with the system fan- but that itself is corrected correctly and is clean.

Ill use the system for a few days without the extra hard drive to see if it comes back, and defragment and error check both drives- cheers for the input though

  RealDopey 01:08 02 Feb 05

For what they cost, why not change the cpu fan and any case fans, but ofcourse only do them one at a time, so you can check your progress.

  theDarkness 01:37 02 Feb 05

yeah could do, but if one of them is stopping/starting then I guess its probably a power lead to the fan thats casing a problem?

  keith-236785 09:50 02 Feb 05

if the clicking is quiet but annoying, it could be the hard drive head mechanism (i think thats how its spelt), some hard drives use silencing software to silence the click but this slows down the response time. some other manufacturers leave the clicking to get the speed.

if it is a loud clicking then please ignore what i wrote above :-)

i have fitted a IBM/Hitachi sata drive and have noticed this noise (cant hear it when telly is on though, only when its quiet in the house).

good luck anyway

  €dstowe 10:45 02 Feb 05

As paperman says, I would suspect hard drives as the source of clicking sounds. Possibly an indication of failure in the not too distant future.

  freaky 11:59 02 Feb 05

Run Windows File Checker and see what it reports.

Then run Defragger.

Could be that your Drive is badly fragmented causing it to work very hard, hence the noise.

If this does not cure the problem, then your HD maybe on it's way out!

  Stuartli 13:42 02 Feb 05

Most strange sounds from a hard drive usually indicate it's on its way out.....it could also be a fan whose blades are catching on the casing.

paperman27

Your choice of HDD brand may not be the wisest. My son has had two 120GB versions pack up within weeks and now my mate's business system HDD has had to be hurridly replaced as it's making ominous sounds and coming up with errors, freezing etc......:-)

  griffon 56 14:33 02 Feb 05

Hi theDarkness,

If the sound is not coming from the HDD but more from the back, and especially if it's intermittent and not continuous like a fan blade scraping, it could be the sound of arcing in a bad connection. I know that PCs run on very low voltages which you wouldn't think would have the energy to jump gaps but the parallel connector on a printer used to make a slight clicking noise and if plugged or unplugged in the dark, small blue flashes could be seen.

If it isn't that and it IS the HDD it looks as though it's on its way out, though I had one recently which was making a slight clicky, vibrating noise on start up which had been caused by improperly shutting down, and the noise cleared after running scandisk and defragging, though eventually it was formatted and the system reloaded. It has not made the noise since.

  theDarkness 18:12 02 Feb 05

I turned my pc on and off with the cover off and my ear to the hds, noise isnt coming from the back at all- it definately IS from my newest maxtor hard drive.

Although the system says it doesnt need a defrag im going to do one anyway together with an error check (prob best with the error check first) to see if it goes away- if not ill try and back up as much as I can incase it does fail in the not so distant future.

Checking a few other websites, it seems that clicking from a hard drive can be down to it needing a good error check and defrag, so hopefully that will solve it. The maxtor 160Gig is only a few months old after all, although at one point I did have a virus on the h'disc. Norton says it pretty clear now though.

Thanks for the help people, Ill let you know if the error check solves anything! Cheers

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…