Click won't appear...

  derekmiles 15:42 12 Jul 10
Locked

I'm working away and I click on a link or site ! and a reddish box appears on the bottom task bar.
I have to click on that to make the site appear.

At one time I used to click on the "www" etc, and the site would appear on the screen.

PLEASE what am I doing wrong.

  MAT ALAN 15:47 12 Jul 10

click here

might help..

not enought info really...

  Pineman100 19:01 12 Jul 10

As Mat Alan says, you've given rather scant information.

But try this: when you want to click on a link, right-click on it, then left-click on "Open link in new window".

Alternatively, try holding down CTRL while you click a link - this will make it open in a new tab, rather than a new window.

Both of these suggestions are dependent on what browser you're using.

  derekmiles 14:52 13 Jul 10

I'm gratefull to both of you for the assistance and advice, I'll have to delay correcting the issue since I have been subjected to a master hard drive failure on my office PC.
Putting it simply, whatever I do - the drive is not recognised in bios.

I will now start a new thread but do some research first through the forums for 80 year olds ! Yes I am one of them

Best wishes and I will keep you informed.

Derek Miles.

  MAT ALAN 15:10 13 Jul 10

Thanks for the info, good luck with your dilemma,
Any future postings if you can include your Chosen operating system from the start, It will give us a much better idea as to where to look for a possible resolve...

regards......

  Pineman100 15:45 13 Jul 10

From one old codger to another - bad luck! I hope you have good backups of that computer.

Start a new thread here is you feel that this forum can be of any help with your new problem.

  Pineman100 15:54 13 Jul 10

Sorry - just found your new thread.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5