'click here'no longer giving address

  Ventad 19:16 01 Nov 10
Locked

'click here' on pca no longer giving address when placing mouse pointer over the click here, any ideas?

  birdface 19:25 01 Nov 10

The last time I had that problem I just rebooted and problem went away.

  Ventad 19:28 01 Nov 10

Thanks tried that though even allowed pop ups for pca still no change.

  birdface 19:55 01 Nov 10

have you got script disabled or flash.
check your add-ons.

  rdave13 19:57 01 Nov 10

Click on the compatibility icon on the address bar if using IE.

  Ventad 12:56 02 Nov 10

Sorry buteman & rdave13 if you thought I was ignoring you but just got back and tried the suggestions and it was the compatible button that did it cheers again.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced