click here shortcuts etc. not working

  Andy.F. 14:16 27 Apr 04

When I go to a site and there's a part to click on to send you elsewhere such as some of the answers to problems you good folks give where it says click conection wont open them....all sites appear to be the same. When on explorer and I click I have to wait, then click stop and the window comes up unable to load and sugests clicking refresh...then the window opens...any ideas please. I've just reinstalled IE6 and still the same. I use AOL 8 and windows 98. thanks very much..Andy

  bertiecharlie 20:40 28 Apr 04

Does this happen when you use the AOL 8.0 browser or only IE? The AOL browser is based on IE but it seems a strange problem.

This will get you to the top of the Helproom, for a while anyway, where I'm sure someone can help you.

  TommyRed 21:39 28 Apr 04

I had a similar problem, but for the devil of me, can't remember how I solved it. A temporary solution was to right click the link and select 'open in new window'. I seem to remember there was something in the MS knowledge base. HTH TR

  Mike2002 22:28 28 Apr 04

I had this same problem, and the 'Open in new window' was the only (although tiresome) way to get round it. But, in addition to that, none of my Javascript popup windows worked, so I was completely unable to access them. I tried all the suggestions on the Microsoft Knowledgebase, even re-installed I.E.6 to no avail. A complete re-install of Windows cured it completely - however, it has re-appeared once or twice and I'm at a loss to understand the reason. When it does this, I roll the Registry back to the previous day, which cures it.

  Smegs 23:49 28 Apr 04

http://, put www infront of support. Try this. Copy and paste it to the address bar.

  woodchip 23:59 28 Apr 04

ISP can be the problem if you are on Dial-Up as that happens to me sometimes it's as if the ISP goes to sleep

  woodchip 00:00 29 Apr 04

Better if the ISP is kept active, but read a web page and it's nodded off

  Andy.F. 12:35 29 Apr 04

First of all apologies for not getting back to you as I wasn't online last night. The problem still occurs on both AOL and Explorer and it's a strange one right enough. Thankyou for the sites that you mention and will go have a wee look and see if I can sort it out. I have indeed reinstalled explorer and if the worst comes to the worst I'll overwrite windows and see if that helps. I surely didn't alter any settings in explorer so I'm only too happy to know I'm not the only one to have encountered this...once again, thankyou to you all....Andy

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…