Cineplayer alert

  gagada 12:03 19 Jul 06
Locked

When transferring video from camera through Adaptec device I get the following message several times a transfer:-
"The Cineplayer decoders have not yet been activated.Please run the player that includes these decoders in order to activate the product"
I have used cineplayer and still get this message,but when I click OK,Cineplayer runs anyway, but I still get this message.
What do I do to to get it activated and stop the messages?

  Diodorus Siculus 22:12 23 Jul 06

Bump

  Giggle n' Bits 01:04 24 Jul 06

Uninstall both products Roxio and Picture Package. Then install again.

Try Roxio first, open it and run it, then Picture Package, open it and run it.

If that doesn't work uninstall and try Picture Package first then Roxio opening and running each before installing the next.

Sounds like a possible conflict but will come back if I find more info on it.

  Diodorus Siculus 06:46 24 Jul 06

BUMP

Just a way of bringing up a post before it drops off the end of the forum.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now