Chrome.exe

  eddie937 13:23 04 Feb 11
Locked

Hello
I'm having problems with Google chrome. Whenever i start my Facebook page it comes up with a box with the heading 'Chrome.exe. Entry Point Not Found' and in the box it says 'The procedure entry point xmlReadMemory could not be located in the dynamic link library libxml2.dll.'

I have to delete the box 4 times before it disappears from the page. Whenever i change the Facebook page it comes up with the same box but i only have to delete it once.
Does anyone know what the problem is and how to fix this problem? as its starting to irritate me.

I have been a big fan of Google chrome but i'm starting to hate it.

Thanks

Eddie

  northumbria61 20:33 04 Feb 11

Uninstalling/Reinstalling Google Chrome may fix the problem.

Read this click here

  eddie937 09:32 05 Feb 11

Just to let you know i did as you said and all is working fine :)

Thank you for your help


Eddie

  Diemmess 09:38 20 Mar 11

Downloaded but not installed and the icon tempts me.

I'm happy with XP Pro BT Yahoo mail and the rest of [to me] the familiar setup including IE 8.

What am I missing if I don't install Google Chrome?
or
If I dont like it, is it easy to uninstall or must I use the faithful Acronis?

  Diemmess 09:40 20 Mar 11

This was meant to start a new thread.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…