chrome on xp

  sunnystaines 08:10 AM 13 Mar 13
Locked

used chrome on xp yesterday, used to work ok. but was getting a seperate dialouge box open asking for a password to access an application [no details shown], the google account password and the new 6 figure gmail mobile number does not work in in it, pages hang and will not open. IE and firefox working ok.

done so far deleted chrome and new install still the same. full scan by mbam, sas, norton, also ran ccleaner in clean and reg options,

no joy any ideas anyone

  sunnystaines 08:16 AM 13 Mar 13

forgot to add, when i close chrome this box remains, does not show in task manager running programs have to go to process and end chrome.exe to close it.

  Ian in Northampton 09:16 AM 13 Mar 13

Weird. I run Chrome on my XP machines without problems. Sorry I can't help.

  Woolwell 11:00 AM 13 Mar 13

Possibly a corrupt profile. Try creating a new one Chrome profile

  sunnystaines 12:05 PM 13 Mar 13

woolwell thank you will try later on when i can access the laptop.

  sunnystaines 20:35 PM 13 Mar 13

woolwell

spot on followed the advice in the link worked a treat. thank you.

  Woolwell 21:32 PM 13 Mar 13

Pleased that it is sorted.

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

 Nvidia GRID 2.0 launch boosts virtualised graphics workflows

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites