Choice CAD installation problems

  Billy911 18:04 21 Jan 05
Locked

When trying to install Choice CAD this error message appears "SHADOW caused a General Protection Fault in module ~TMP3BOB.EXE at 0002:0258". I've tried installing a few times without success although I noticed that the 'TMP3BOB.EXE' part changed each time but the '0002:0258' part stayed the same. I'm running WinXP Pro 2002 Service Pack 1. I've tried compatability mode and selective startup but again with no success. Any ideas?

  GaT7 19:06 21 Jan 05

Delete all files in the 'TEMP' & 'Temporary Internet Files' folders, then try installing again. G

  Billy911 13:22 25 Jan 05

No luck on that one, Crossbow7. Formatted the HDD then tried it on Win98SE but got this message:

Error Code 8 in Run

Clicked OK then got the message:

Could not install company name

This is doing my head in as the program installs and runs fine on other PC's. Is it a hardware fault

  Billy911 14:59 25 Jan 05

Problem solved. It was a corrupt disk. The backup disk worked. Good job I backed up. Phew.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch