CHKDSK is verifying file data (stage 4 of 5)

  Zeppelyn 19:59 30 Jul 08

When using chkdsk from the command prompt with the parameters /f /r in Vista on my Acronis back drive (internal) the process gets to stage 4 where it just stops with a flashing curser. Have left it for a few hours but doesnt get no further. I then did a long test with the Western Digital diagnostic and the drive passed OK. Then tried chkdsk again with the same result. Any ideas anyone?

  MarvintheAndroid 20:07 30 Jul 08

Try running it without the parameters.

Are you having problems with the drive ?


  Zeppelyn 20:13 30 Jul 08

It was in 2 partitions, the 2nd I no longer needed so merged into one then did the disk check after rebooting. Will try without parameters and report back tho I thought that just checked it without any correction if needed?

  Zeppelyn 20:22 30 Jul 08

OK ran and found no problems but warned about running without the /f parameter.

  Zeppelyn 15:08 31 Jul 08

Still cannot run with any parameters.

  Snec 15:42 31 Jul 08

If you have not done so already, the newly merged partition will need formatting before doing anything else.

  Zeppelyn 16:12 31 Jul 08

No it doesnt actually, it was merged using Acronis Disc Director

  Snec 16:15 31 Jul 08

Up to you, of course.

  Zeppelyn 16:19 31 Jul 08

I meant that a live partition was merged with unallocated so therefore Acronis did the necessary. A refornat is not necessary.

  Snec 17:43 31 Jul 08

As I said, it is entirely your choice but it won't chkdsk until it is formatted I betcha.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…