Chkdsk Runs Every Time I Boot-Up

  jaycup 15:02 25 Jul 03
Locked

I had a major problem yesterday (Registry became corrupted). I got out of it by using an 'Image' of my C drive. I now find every time I boot-up chkdsk runs a check on my E drive which has 4 partitions so I have to wait for this to complete before getting a desktop. Any suggestions

  spikeychris 15:49 25 Jul 03

You could stop the chkdsk from running by typing "chkntfs /x e:" into cmd from run.

Chris

  jaycup 17:02 26 Jul 03

Thank you for the quick response. I have tried your 'tip' and it does work but I have to do a run command for each partition and they only work for the nexr re-boot. I need a more permanent solution. Thanks again

  spikeychris 17:16 26 Jul 03

Open up the reg and find the below key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager


Change the BootExecute entry from:
autocheck autochk * /.........

to:

autocheck autochk *

There will be an autocheck entry for each volume. Delete the string from the BootExecute registry value for each volume you do not want checked.

As always..back up the reg first.

Chris

  jaycup 10:43 27 Jul 03

Thank you 'spikeychris' Your tip worked a treat,...but....although I no longer get chkdsk running I do get a blue screen with the message that the automatic chkdsk was unable to run and it moves on and re-boots. So things are much better than they were but something somewhere is trying to run chkdsk on start up. Any further suggestions would be much appreciated.

  spikeychris 19:49 27 Jul 03

Apologies for delay in replying, long day at work. Do you have any third party software installed? ie: monitoring software, partition managing programs etc.

Chris

  spikeychris 20:10 27 Jul 03

BTW are you running XP or 2K? also do you have an HP scanner?

  jaycup 23:13 27 Jul 03

Thanks again, I have Partition Magic installed and Drive Image I am running XP Pro and I have an Agfa Scanner. I also run Norton System Works, Anti Virus and Internet Security. Does this help.
I still get the screen on boot up saying that the automatic chkdsk cannot run. This is still obviousely better than chkdsk running but it is mysterious. I think that there must be a Registry corruption somewhere.

  User-312386 23:26 27 Jul 03

go to start>all programmes>accessories>system tools>scheduled tasks

Look in the folder to see if there is any scheduled tasks at start up

  jaycup 08:43 28 Jul 03

This was one of the first things I checked but no luck there I'm afraid. What I do not understand is that this problem arose from installing a Drive Image copy of my C drive dated 3rd. July and I did not have the problem at that time, I used this 'Image' because I did have a corrupt Registry such that the system would not boot-up. I thought that installing the 'drive-image' was the answer because it wipes the drive clean before installing, maybe it didn't do so 100%.

  spikeychris 16:00 28 Jul 03

Personally I would change the reg entries back and perform a full system check to see what is forcing the scan.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…