CHKDSK error message

  EJ1947 10:53 15 Mar 06
Locked

I am getting the chkdsk message every time I boot. Even when I let it do the check the next time I boot it asks again.
I have two HDD's both with XP home on a AMD1800 with 512 RAM.
I use drive C normally and F is what I call the backup which is a clone of C.
The CHKDSK error message comes up when booting into the C drive and states the F drive has the error.
Hope all that makes sense. If so does anyone know how to prevent/disable the message.
Thanks.

  Fruit Bat /\0/\ 11:07 15 Mar 06

Check Disk Prevent Upon Boot (Line 294)
click here

  pj123 11:13 15 Mar 06

Why not reformat the F: drive and then clone the C: drive back to it again. If the error is still there it would suggest the problem is on the C: drive (even though chkdsk reports it as on the F: drive)

I clone my C: drive to another hard disk but I then take that disk out of my computer and store it.

  EJ1947 11:18 15 Mar 06

Thanks for being so quick.
Under that reg setting I currently have a value data :-
autocheck autochk *

Do I copy the " hex(7):00,00 " from your suggested site in its place.

Ta

  EJ1947 11:20 15 Mar 06

Thanks also PJ123
I could do that if other sugestion fails. But it is more time consuming especially having GoBack which needs erasing first.

  EJ1947 11:41 15 Mar 06

Still unsure about editing registry.
Do I need a new D-word to set that type of value. At present the value is a REG_MULTI_SZ heading.
If so is it only the 00,00 that has to be entered.

  Fruit Bat /\0/\ 12:58 15 Mar 06

Run type regedit navigate to [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager] "BootExecute"

Hihlight it rightclick select "modify"

Change the entry to

autocheck autochk *

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac