Chip fan warning at boot up

  Europa 12:46 25 Jun 06
Locked

Every time I start my system, at boot up I've got this :
Warning : Your computer Chip Fan fail or speed too low
You can also disable this warning message in Set Up.
I have a window where I can see the inside of the tower, and all the fans seems to spin allright, only the Heatsink fan do not spin as it needs to reach 45 degrees to start spinning.
Other than that I have no problems, it is more annoying than anything.
What is happening here?
How do I make this warning stop? Disable it would mean that if a real problem occur in the future, I wouldn't be warned.
What is the best thing to do?
Thank you.

  ed-0 12:56 25 Jun 06

Why does the cpu fan only start to spin up at 45C. Do you have a switchable setting for it or is that figure just the default setting for it?

Do you have an option in the bios to switch the machine off if it reaches a certain temperature? If you have. You could disable the initial warning and set system shut down to say 65C. This would save the system if the cpu fan should fail.

  Europa 15:14 25 Jun 06

As far as I am aware I do not have a setup to switch the machine off if it reaches a certain temperature, but I have a temperature monitoring with the case. I think it has something to do with the graphics cards (2 in sli configuration), when the temperature reaches 45 degrees it start spinning. This system was custom built as a gaming system and as far as I am aware the temperature never gone much over 65 degrees.
I had the problem from the beginning, the difference was that before it wasn't doing that all the time but only from time to time, then more and more often, now it happens every time I start the system.

  ed-0 18:07 25 Jun 06

" I think it has something to do with the graphics cards (2 in sli configuration), when the temperature reaches 45 degrees it start spinning. "

Why do you think the spinning up of the cpu fan is governed by the 2 graphics cards. They should not have any control over the temperature of the cpu core. Or do you think it is the heat generated from them. Do the sli cards have a fan fitted?

Do you know the make and model of the motherboard. Most boards do have a feature to turn off the machine at certain temperatures.

  Europa 20:14 25 Jun 06

The sli cards have an Arctic Cooling Silencer nVidia6 each. The motherboard is Asus A8N-SLI Deluxe 1.XX
I thought is had something to do with the graphics card because it's when I play games that the temperature climbs, otherwise the CPU fan hardly need to spin.

  ed-0 22:07 25 Jun 06

You have the Q fan enabled in the bios.

To disable this. Enter the bios and go to power. Now pick the hardware monitor. Set the Q fan controller to disabled. This should stop the warning on bootup.

To protect the system. Install the asus probe programme from the motherboard disk. Set your cut of temprature for your PC to figure you are happy with. I would think 70c or 75C tops.

  Europa 22:32 25 Jun 06

Thank you. Your help is much appreciated. I will follow your suggestion.

  Europa 18:28 27 Jun 06

Done it, but instead of disabling Q fan, I've disabled the chip fan warning, that done it.
What does the Q fan do exactly?

  ed-0 18:51 27 Jun 06

The Q fan setting keeps the cpu fan idle till the cpu reaches a certain temperature. Once you cpu hits your setting in the bios. You can set it to a range of temperatures. click here. The fan will then run at full speed.

Make sure you use the asus probe software, if you have disabled the fan warning.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…