Checking file system on C

  gemster 17:03 17 Mar 10
Locked

Hi,

Today I installed a laptone usb wireless adapter onto my Dell vostro pc. Installation went fine, driver installed fine and I connected to the internet with no problems. FYI I am running Vista Business(32-bit)

On the second time of starting my PC (during boot)it comes up with a message saying "Checking file system on C, One of your disks may need to be checked for consistency" This process gets to stage 3 of 3 but I can't seem to get any further. I've tried re-starting the computer a few times, and I have left if for over an hour now and still not getting past stage 3.

Is the usb adapter at fault? Is there anything I can do to fix this as I cannot get past this boot screen?

Thanks

  User-1229748 17:18 17 Mar 10

i think it can take hours according to a quick google.

  Fruit Bat /\0/\ 17:32 17 Mar 10

Is the usb adapter at fault?

No
To stop it running tap any key as soon as the machine starts to boot, if that doesn't work then tap F8 at boot and select safe mode.

When booted into windows:-
To disable automatic disk checking at Windows startup through registry, go to the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

In the right hand pane, double click BootExecute.

The default value of the key is autocheck autochk *

* means every drive is checked for consistency. Just add /K:C at the end before *. /K switch will disable autocheck on C: drive at Windows startup. So the final value should look like this:

autocheck autochk /k:C *

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…