Character Appearance

  BigPete007 13:32 29 Jun 03
Locked

Hi all
I have a problem typing messages into forums. Whenever I type the words on the keyboard, it takes quiet a while to appear on the screen. On one particular site, it can take as long 25-30secs for 6/7 words to appear. It may not sound like it is that bad a problem, however on my computer my girlfriend also has an account, and when I log into the same forums through her account, it works perfectly.
I don't know of any differences in account settings, so I am at a loss as to why it only happens on my account.
Any ideas as to why this happens would be appreciated. I have already tried removing cookies and the such on my computer hoping that would work, but uinfortunatly it hasn't.
Thanks in Advance.
BigPete007

  BigPete007 13:46 29 Jun 03

Meant to say, I am on ntl bband, and use Windows 98, if that helps at all.
I have already used task moniter I think it is, and that shows that the only thing thats happenin when I type the messages, is just the typing, nothing else.
I am really confused about this.....

  BigPete007 20:04 29 Jun 03

*BUMP* ;)

  Qmar 20:26 29 Jun 03

use crazybrowser instead , maybe.

  Valvegrid 20:42 29 Jun 03

When you say different accounts that's obviously two different NTL accounts, do you each sign on to the computer as two different users as well? I which case your profile may be different to hers, it's a right puzzle though.

Paul.

  BigPete007 06:38 30 Jun 03

No, Valvegrid, we have just one connection to the internet, but two different accounts on the computer. (WIndows accounts, not ntl) Didn't make that very clear in the first place.

My profile is pretty much the same, can't find much difference between the two. I am not that much of an expert, so I wouldn't know much about changing settings deliberatly.

  Valvegrid 06:55 30 Jun 03

The only thing I can think of is that you have something running in the background in your profile that is causing this, it's worth running one of these programs to check to make sure you haven't got any nasties running in the background, also have you run an anti virus check?

click here

click here

I use the first one, a lot of people prefer the second one, take your choice they are both good.

Paul.

  BigPete007 08:19 30 Jun 03

I have used the first one, and that made a slight difference, but not much. Just d/ling the second now and see if that finds anything.
when I tried the first one, it didn't find much, but what it did find made me wonder where some of the stuff came from! Scary stuff!

  Valvegrid 09:31 30 Jun 03

Try not to get too paranoid about it, these programs find a lot of files in the various ‘Cookies’ folders and it classes them as spyware.

This article gives you a good idea of what these nasty things are: click here

Seeing as you are on broadband, make sure you have a firewall installed. This one is very good: click here

Paul.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…