Changing drive letters

  appren 15:15 01 Apr 03
Locked

A problem has occured with my drive designation letters. My set up was quite standard with the CD assigned letter D and a removable drive assigned letter E. For some reason the letters of these two drives have become reversed. I have tried various ways to revert back to norm wit no avail. I use Windows 98. Can anyone guide me to a means to get back to normal

  Big Elf 15:28 01 Apr 03

Have you tried closing down windows, switching off, disconnecting the removeable unit and then rebooting. If the device is USB then plug in after boot.

Hope this helps.

  Big Elf 15:30 01 Apr 03

Sorry, "after boot" should be after the Desktop has appeared.

  pepe 15:37 01 Apr 03

Go to Control panel/system/hardware/device manager/ expand CDROM right click your cdrom drive and select properties, enter the start letter as D and the end letter as D and this will reserve D as the designated drive letter fo your cdrom. You may have to reboot to get the changes you have made.

  Tufty 01:03 02 Apr 03

appren,

I had the same problem as you and solved it by doing what pepe advises. I had to change the reserved drive letters back to their former values on the properties' settings tab on both drives.

  leo49 01:19 02 Apr 03

The above is the way to do it - but you'll have to take a roundabout route as Windows won't let you change D to E if E is already assigned.[if you get what I mean].So temporarily assign a different letter eg X to one of the drives and then you'll be able to make the switch.

ie currently removable=D CD=E

change CD to X

change removable to E

change CD from X to D

REgards

  tbh72 02:25 02 Apr 03

Sometimes the drive letter's as above are greyed out. If this is the case, press the delete key during bootup to enter the bios, the first screen you see should display the date & drive information. Insure the Primary Master is set to your hard disk drive, ensure the Primary Slave is set to CD Rom drive.


Coose the NOT PRESENT option for the removable drive, I have an iomega zip which alway's steals letter D if it is listed in the bios. It doesn't have to be listed in the bios as win 98se runs it.

  rascal98 11:02 02 Apr 03

Try this
control panel--admin tool--comp management--disc management--right click-- change drive letter and path--change the h/d letter to one you are not using and do the same to the cd then change them both to the letters you want them to be --- hope this makes sence

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…