Changing a comnputer to Dial-Up Connection

  prb 13:49 03 Mar 04
Locked

I have been given a computer which previously accessed the internet through a LAN. I have installed the Dial-up adapter, and set up my ISP account, the computer will connect to my ISP, but neither Internet Explorer nor Outlook Express appear to want to use this connection. Anyone any ideas what may be causing it? I guess it's something left over from it being on a network - as I haven't reinstalled Windows.

OS - Win98 SE

Thanks

  hugh-265156 14:25 03 Mar 04

in internet explorer click tools/internet options/connections

tick "always dial my default connection" maybe

  palinka 14:44 03 Mar 04

Maybe you'e already checked these, but just in case : In Control Panel>Internet Options>properties>connections> settings check that the LAN is not still functioning. Your user name & password should be there. And inInternet Options> properties>connect usingcheck up that your modem is selected, not the LAN.

  Sheila-214876 15:27 03 Mar 04

Try the BIOS and disable LAN.

  Stuartli 15:39 03 Mar 04

There is no Properties facility from Internet Options>Properties>Connect...

I think you may mean Tools>Internet Options>Connection tab>Settings>Properties (of Username).

You will also need to check as in previous paragraph, but this time via the Networking tab, that QoS Packager and Internet Protocol (TCP/IP) are checked.

  woodchip 15:43 03 Mar 04

Hear are two things to check, first go into control panel Networking there should only be

"Microsoft Family Logon"

"Dial-Up Adapter"

"TCP/IP" if there are any others remove them.

Next go to My computer and double click on it. Then double click Dial-Up Networking, Right click your ISP and click Properties, Click Server Types you should only have

"Enable Software Compression"

"TCP/IP" with a tick any other remove.

  prb 12:32 05 Mar 04

Thanks everyone for your help, I'll try these tonight.

  prb 09:29 08 Mar 04

I have tried all the above (although I didn't know what QoS Packager was, and couldn't find it anywhere).

I have now removed the network card, and any reference to it in the 'system' folder... any other ideas?

The connection itself works fine, with the dial-up process doing everything I would normally expect it to do and the 2 screens appearing in the system tray - it's just that Internet explorer and Outlook express refuse to use the connection.

Any more words of wisdom out there?!?! If not I may have to resort to the full reinstall of Windows which I really want to avoid.

Thanks

  Rennaissance 11:12 08 Mar 04

try a different browser?

  temp003 11:37 08 Mar 04

I don't know whether I've missed it from above, but have you gone into Internet Options, Connections tab, highlight your dial-up connection, and click the button, "Set Default" and then select "Always dial my default connection", click OK?

  prb 14:23 09 Mar 04

Have tried all the above, have also tried to force IE to use the connection by resetting up the connection using IE connection wizard, but that didn't work either.

Anyone else got a suggestion....?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…