Changing Communications preference settings

  Brenne 20:59 24 May 08
Locked

Relatives have just moved to Oz. We read their blog on Windows spaces daily (sent from a public library), and when I sent a message, it arrived OK. But when they attempt to reply, access to my machine is denied to them with the message that the denial is due to "Communications preference settings". I have tried to find out what these are and how to change them, without success. Since all my previous problems have quickly been solved by this forum, I'm back again!
Thanks in advance for your help. Brenne

  recap 21:24 24 May 08

This could be setting set by the library and not on your end?

  Brenne 13:19 01 Jun 08

Thanks recap, but enquiries in Oz revealed that the receiving PC came up with "You can't send or reply to this person because of their communication preference settings". I checked that the critical word was definitely "their". So it's me who needs to do something: what?

  Brenne 23:01 08 Jun 08

Refresh please?

  brundle 23:08 08 Jun 08

Check your config (Who can see my Space?); click here

  woodchip 23:20 08 Jun 08

Why not use Flock Browser its mad for what you want to do click here

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009