Changing Boot Priority Asus BIOS

  Tycho 12:26 22 Feb 11
Locked

I am trying to create a bootable memory stick to have a try of Ubuntu. The stick is created using the utility detailed on the Ubuntu web site. I have been into the BIOS and changed the Boot priority settings to:

Removable Device
Network
Hard Drive
CD/DVD

but with the stick in place it insists on starting with Windows on the hard drive.

On the BIOS settings screen it does warn me that "Devices in Parentheses have been disables" No each of the devices that I have listed is in square brackets. I can't find a way of removing them and anyway if the Hard Drive were disabled how would it boot up at all.

BTW the version says V.02.59 American Megatrends.

I do hope that someone has a bright idea...

T

  northumbria61 12:33 22 Feb 11

You should find all you require here (including preparing, booting, and any other issues) click here

  GaT7 12:52 22 Feb 11

In some BIOSes you need to enable the memory stick as 'bootable' before it's recognised as bootable by the BIOS. Once done, the memory stick will usually show up now by it's name & model number in the BIOS' Boot menu. Then you have to set boot priority by specifying the actual bootable memory stick, recognisable by its name & model - not simply by 'Removable Device'.

So start by telling us your Asus motherboard model number. I'll have a look in the PDF manual to see if I can find the particular section in the BIOS where the memory stick can be enabled as bootable. In the meantime you can also have a look by opening all the BIOS sections & subsections. G

  Tycho 13:21 22 Feb 11

Thanks Crossbow7

Using Belarc Advisor I have discovered Ub#Nder the "Main circuit Board" heading:

ASUSTek Conputer Inc. F3E1.0
Bus Clock 167MHz
BIOS American Megatrends 305 07/21/2008

Does this give you what you need?

N

  GaT7 13:30 22 Feb 11

Thanks, but none of it mentions the model number.

Use the free CPU-Z to find this click here. Install, run it & click on the Motherboard tab. I need what's mentioned next to Model. G

  Tycho 13:35 22 Feb 11

Thanks Northumbria61

I think that the UBuntu instructions and software will have formatted the stick correctly but there were none of the files mentioned on that page such as msconfig.


T

  Tycho 13:43 22 Feb 11

Done that:

Model F3E 1.0

T

  GaT7 14:05 22 Feb 11

Nope, that won't do either. There's no model on the Asus site that goes by that code.

Do you have the original manual?

If not, can you open the case & have a look on the actual motherboard itself? Asus usually have their mobo model names printed just above the RAM slots. If not, look carefully all over the top surface. G

  beeuuem 14:06 22 Feb 11

It is possible that the USB is recognised as a hard drive. In the BIOS look for the hard drives and set the USB as the first drive.

  GaT7 14:11 22 Feb 11

beeuuem, that's exactly what I'm on about.

But as mentioned earlier, in some BIOSes the memory stick has to be enabled as 'bootable'/similar in the BIOS before it will turn up in the hard drive list. G

  Tycho 14:24 22 Feb 11

Now I haven't mentioned something that might be important.

The computer in question is a laptop. Should I be opening that up? I have done a reasonable amount of scrabbling about in various desktops but not laptops.

T

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…