changing background of desktop icons

  WhiteTruckMan 12:54 05 Apr 06
Locked

Following a recent post of a virus problem with one of the kids computers, I managed to solve the problem, but a settings issue has arisen. She is complaining that previously the background of the text description of the desktop icons was transparent. i.e. you could see the text just written on whatever the wallpaper was. but now all the text is in ugly coloured boxes. I canchange the colour no problem, but I cant get a colourless effect like on all the other machines in the house. I cant use system restore as I had to trash all the restore points as part of getting rid of the virus.

I personally dont see it as a big deal, but I do appreciate that one persons minor annoyance can be another persons major aggravation. any suggestions anyone?

WTM

  fazer 13:18 05 Apr 06

I did'nt think you could have a transparent icon background. Are you sure that the icon background-colour was'nt just the same colour as the desktop colour?

  Diemmess 13:25 05 Apr 06

Try this free download
click here

  remind 13:32 05 Apr 06

Is it XP? Go to Control Panel/System/Advanced/Performance, click Settings, make sure `use drop shadows for icon labels` is ticked.

  ami 13:40 05 Apr 06

You can have transparent icon label backgrounds, I've just forgotten how to do it!!!!
I think it's connected with the theme selected, and then only in Classic View. Not a lot of help I know, but it can be done and when I remember how I'll post again, unless someone else remembers first - smile!

  ami 13:41 05 Apr 06

remind got there first - BG

  WhiteTruckMan 18:58 06 Apr 06

I thought reminds idea might work-one I didnt know about-but aparently not. it was already ticked. I unticked, restarted, reticked,restarted again but still no joy. Still hoping for a brainwave.

WTM

  Stuartli 19:07 06 Apr 06

Right click on Desktop>Properties>Appearance tab>Advanced>Colour.

  Stuartli 19:08 06 Apr 06

You may have to try it several times to get the desired result.

  WhiteTruckMan 20:40 06 Apr 06

I just cant get that no coloured box effect, as if the icons description were written directly onto the wallpaper.

WTM

  remind 20:56 06 Apr 06

try the steps i detailed before, but select `adjust for best appearance` so all the boxes are ticked - do the icons appear correctly after that? perhaps try a reboot if not. then go back to the same screen and disable the un-necessary effects

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac