Changed to WPA now cannot connect.

  hardtofind 20:57 06 Nov 07
Locked

I have a desktop connected to a Belkin wireless modem/router and my wife has a laptop with a Belkin54g adapter. It has been running successfully for quite a while until recently I changed the security on the router to WPA from WEP.
I now find that I can connect to the Belkin adapter but not the internet.
Sorry, things have changed. I switched my wifes laptop off and on again and now cannot get connected to the adapter.
The little screens on the taskbar states there are networks available.
I think I need to start from scratch. Can anyone help please?

  hardtofind 21:00 06 Nov 07

Sorry, forgot to say. Desktop on Win XPpro and laptop on Vista Premium.

  mgmcc 23:03 06 Nov 07

If you've change the encryption in the router from WEP to WPA, then you need to delete the existing wireless "profiles" (which Windows has saved so that you can connect automatically) and go through the procedure to "Connect" again. You will be prompted for the WPA key and, once connected, a new profile will be saved.

  hardtofind 23:15 06 Nov 07

Thanks for that. How do I delete the old one? When it lists the network I can highlight it but a right click doesn't show delete.

  mgmcc 08:53 07 Nov 07

If you are using Windows' own "Wireless Zero Configuration" click here otherwise deletion will depend on the wireless software you're using.

  hardtofind 22:05 07 Nov 07

mgmcc
Thank you very much for your help. Appreciate it.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced