Changed keyboard settings

  Rutlander 18:28 20 Apr 08
Locked

Hi,
The other day I had to reinstall Windows XP.
Now I find the @ symbol can only be applied by pressing the double quote key (") and pressing the @ key applies the (") symbol.
Have I applied the U.S.setting for the keyboard by mistake? How can I put this right,
Rutlander

  Acx 18:32 20 Apr 08

Control Panel> Regional and Language> Regional Options> English (UK)

  VoG II 18:32 20 Apr 08

Control Panel > Regional and Language Options > Languages tab > Details button.

Set the keyboard to UK.

  Clapton is God 18:34 20 Apr 08

Control Panel; Date, Time, Language & Regional Options; Regional & Language Options; Languages; Details. Ensure keyboard is set to English (UK)

  Clapton is God 18:35 20 Apr 08

You won't have to set it 3 times! ;-))

  birdface 19:10 20 Apr 08

How about 4 times.If you also have English US on it. You have to delete that.click here

  Rutlander 09:01 21 Apr 08

Thanks all. That seems to have done the trick---whoops!, its changed back again. I will have another go.

  birdface 10:22 21 Apr 08

After changing it I am not sure if you have to reboot your computer.

  woodchip 10:25 21 Apr 08

you need to apply settings after changing

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now