changed keyboard language now have blank screen

  Caroline 08:53 09 Dec 08
Locked

I was remotely trying to resolve keyboard issue with my sister's pc, we went through Control panel and language settings to change to Eng uk etc told her to save and then log off and restart. On restart all she gets is XP logo and no active keys. Any suggestions?

  Technotiger 09:03 09 Dec 08

System Restore !!

  brundle 09:05 09 Dec 08

Hit F8 at boot up repeatedly, choose Last Known Good Configuration, if no luck try again and choose Safe Mode, then use System Restore

  rdave13 09:28 09 Dec 08

Once you're up and running then the easiest way to change keyboard configuration is to press left alt+shift. Once you remove US settings and only have UK settings then the hotkeys won't work; click here

  Caroline 20:29 09 Dec 08

Well went to sisters' tonight only to discover I couldn't even get in safe mode because Windows\system32\config\system is missing or corrupt. How could that happen after changing keyboard language settings?

  wis 20:37 09 Dec 08

looks like your into a system repair from cd

  Caroline 20:45 09 Dec 08

lol I don't have a repair cd!!! would my home one work for XP prof?

  brundle 21:06 09 Dec 08

No, has to be the same version of XP to do a repair.

  Caroline 19:53 10 Dec 08

Okay have repair disk but am faced with Recovery Utilities Environment Selection choose your language selection; 1 English 2 German 3 French etc
problem is as my keyboard is all messed up when I put in 1 it gives me c:\>
Can anyone give me code for 1 on messed up keyboard?

  rdave13 19:58 10 Dec 08

Try using the arrows keys to highlight 1 then press enter.

  Caroline 20:26 10 Dec 08

I have tried that and all the plus and minus If I press 1 it gives me c:\>

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now