Change of router from BT Home Hub to Thomson ST585V6

  raysophie 20:17 PM 05 May 12
Locked

I have been given a Thomson ST585V6 Router, which I have repaced aBT Home HUb with as I wanted the exra ethernet outlets,I had aproblem when I first got it and at BT's advice rebooted it and entered log in details and now works OK on my hardwired PC. I then wanted to check if it was a secure network by connecting my laptop - Dell Lattitude D630 on Windows XP Pro- I found the network and logged in with the security WEp/WPA number.It shows I have an excellent connection 54mbs but I now get the message 'unable to assign network address' I have disabled/enabled the connection but keep getting the same message. The computer did work with my BT home hub, any idea what I am doing wrong. Thanks for looking. If any other information is needed please let me know.

  difarn 21:08 PM 05 May 12

Are you using an ethernet connection or are you trying to connect wirelessly? If you are trying to set up a wireless connection have you tried connecting it by ethernet first?

You could see if it is a matter of resetting the TCP/IP stack.

The attached microsoft article gives you an automated fix or you can do it manually.

  mgmcc 08:54 AM 06 May 12

Try this:

Open a Command Prompt window ("Start > Run", type cmd and click OK) then, at the prompt, type...

ipconfig /release

...and press Enter. This should release all addresses and set them to 0.0.0.0

Now type...

ipconfig /renew

...and press Enter. This should force the PC to request that its addresses are renewed by the DHCP server (your router).

  raysophie 12:45 PM 06 May 12

I have conneted by eathernet cable and laptop connects to internet OK. Carried out Fix above, but wirelees connection gives the message after trying to disable/enable. Windows could not finish repairing the problem because the following action could not be completed: Renewing your IP address. For assistance,contact the person who manages your network. Does this mean I have to go to BT to sort out or are there things I can do. Thanks

  difarn 13:43 PM 06 May 12

Try:-

Go to Start, Control Panel, Network Connections/Network Connections/ View Network Status/(depends on which version of windows you are running)Right-click on the Local Area Connection and choose Properties.

On the General tab, scroll down in the list box until you see Internet Protocol (TCP/IP) and highlight it. Then click on Properties.

local area connection

Now make sure that both Obtain an IP address automatically and Obtain DNS server address automatically are selected.

  raysophie 20:24 PM 06 May 12

No luck with any of the above

  difarn 23:01 PM 06 May 12

Is your wireless card driver up to date?

Try clearing the cache and then try to connect again.

Start - type in cmd - when black command prompt appears type, or copy / paste the following one at a time, pressing Enter after each line :

ipconfig /flushdns ipconfig /release ipconfig /renew netsh winsock reset

there is a space between the g and the /

The Thompson router is quite old - have you considered buying an ethernet hub to give you extra ethernet ports and go back to using the Home Hub?

Advertisement

This thread is now locked and can not be replied to.

New Moto G 2015 confirmed: Motorola Moto G UK release date, price and specification details - New…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries lined up for dConstruct

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay