Change keyboard letter @

  Cesare 10:30 06 Jan 06
Locked

please remind me how to change the keyboard letter @ from on top of the nr2 on WIN xp

  billyliv 10:47 06 Jan 06

If I remember correctly, Spanish keyboards have the @ over number 2. cheers, Bill

  rawprawn 10:50 06 Jan 06

Control Panel/Regional & Language Options/set to English United Kingdom

  rawprawn 10:52 06 Jan 06

I'm now not sure I have understood the question.

  Cesare 13:06 06 Jan 06

rawprawn
It is on English (United Kingdom)
Where I have the fig2 I have the inverted comms on top, but instead on the inverted comas I get this, the 'at' sign or @.

  Genius1 13:18 06 Jan 06

I had this problem - I solved it by deleting my account and then making a new account using another account. This problem usually occurs if you set the keybord language option at Windows setup to United States. This is a very long way to go about the problem, but I couldn't find out how to do it any other way. If you decide to delete the account, obviously make sure you have access to another account and choose the Keep Files option when creating your new account. I'd always back up my files before doing this just in case!

  rawprawn 13:33 06 Jan 06

Genius1 may be right, but I would change the setting to English United States, reboot and test that. Then change the setting back to English United Kingdom, reboot and let us know the result. If that doesn't work I would try a system file scan.

  Biotech 13:47 06 Jan 06

Press, left alt+shift, this toggles between UK and USA

  Cesare 15:31 06 Jan 06

That did it !! Alt + shift and it is OK. Thanks to you all Regards

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…