Chang€ of k€y on k€yboard

  Blackhat 18:09 22 Jul 08
Locked

Hi, sounds silly but wh€n I turn€d on this €v€ning my l€tt€r € com€s out as, w€ll its a bit obvious.

Probably a quick fix but just can't r€m€mb€r it right now, thanks in advanc€.

  mrwoowoo 18:15 22 Jul 08

You may have pressed left alt and shift.
Try pressing them and see what happens.Not sure if this is the answer though.
Vista or xp?

  Blackhat 18:17 22 Jul 08

Sorry, xp hom€, you gu€ss€d, that didn't work

  mrwoowoo 18:18 22 Jul 08

Could be the Alt Gr key plus E to change it back.
( get there in the end) (o:!)

  mrwoowoo 18:20 22 Jul 08

You can change your keyboard settings in control panel.Either under keyboard or the regional and language settings.

  Blackhat 18:21 22 Jul 08

Just notic€d my Num Lock is on, turn€d that off but pr€ssing th€ ‘5th l€tt€r of th€ alphab€t’ turns it on again? Alt Gr +€ not fix€d it, obviously. Hav€ b€€n playing with all sorts of combo's of k€y p€rmutations for a whil€ now.

  Blackhat 18:28 22 Jul 08

All s€tting in control pan€l and r€gional s€€m ok, sorry if this is hard g€ading.

I had to copy & past€ my d€tails to log on!

  birdface 18:30 22 Jul 08

From another thread.click here

  Sea Urchin 18:37 22 Jul 08

What do you get when you type Ctrl+Alt+4 - that would normally be the € symbol

  Blackhat 18:39 22 Jul 08

r€-ch€ck€d R€gional & languag€ options, any conn€ction with th€ fact that my n€w € k€y also turns on Num Lock aft€r €v€y tim€ I turn it off and hit that k€y again?

  Blackhat 18:43 22 Jul 08

I g€t an €, I now hav€ two €'s on my k€yboard, gr€at, I'm not that k€€n on th€ €uro!

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos