Chaintech BIOS update problem

  phono 20:09 23 Feb 06
Locked

I have been trying to update my Chaintech Summit SK8T800 motherboard BIOS but every time I try Awdflash comes up with the error "It is not Award BIOS".

I tried emailing Chaintech support but I keep getting a failed delivery report.

Anyone got any ideas or advice on this?

  Totally-braindead 20:27 23 Feb 06

This appears to be the motherboard click here and this appears to be the latest BIOS click here is this the board you have and is this the BIOS flash you are trying. If so then the only thing I can think is the download you have is corrupt and try downloading it again.

  Totally-braindead 20:28 23 Feb 06

Is this the email you are trying to send as well click here

  phono 20:42 23 Feb 06

Absolutely right on all counts, I have downloaded and re-downloaded, is there such a word? I have also downloaded with and without Getright (download accelerator/manager) and I still get the same result.

That is indeed the same form I used to send my query to without any success.

I will give it another go and see how I get on.

  phono 20:56 23 Feb 06

Tried Chaintech support again with the same result.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced