CGI, PHP and SQL

  bigdamouk 01:10 10 Apr 03
Locked

Im trying to put a small forum on my Guitar website, so people can carry on learning through a forum, on a one to one basis (so to speak)

Ive decided on Invision Power Board 1.1
Ive unzipped it and tried to install it in my websace under a new folder called 'forums'.
This is where the problems start, the board isnt working, all i get is text on a word document type of background. Now according to Plusnet my normal webspace doesnt allow php executables to be run and ill have to upload it to my CGI space, which is fine, its what ive done, ive created a folder called forum in my 'cgi-bin' and ftp the files over but the trouble is how do i run the executable from my browser. In normal webspace it would be 'click here' but when i try that i get an error 404 page not found.

So how do i run the sm_install.php?? when my browser cant see my CGI space?

Am i using the wrong URL??

Plusnet have said that they wont give support for third party software (which is fair enough) but this is to do with my CGI space.

Sorry if most of this doesnt make sense. Im pretty much a newbie at php and sql.

P.s I have SQL and CGI activated already and the server is Apache, cant remember the version number but i meet the spec requirments on everything.

Cheers
Damo

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…