Certificate has expired?

  sydhall 12:20 28 Oct 07
Locked

Certificate has expired?
I run three computers: Via a wireless Modem.
Suddenly I stared to get this message when accessing secure sites. [Certificate has expired]
Despite numerous attempts unfortunately this problem is still with me?
By series means of elimination:

1 New-HD.
2 New Memory.
3 New CPU.
Cleared the different cashes out in CPU and reset BIOS several times have even Rebuilt the computer still no joy.

Take the HD drive out and put it into any of the other two computers and Hey presto NO Problem, All have the same mainboards Gigabyte. 7VT600-RS.
It obvious the problem is on the board someware? Any Ideas.
Syd.

  MCE2005 16:41 28 Oct 07

Not HD, Not Memory, Not CPU, Not Bios, Not Motherboard.

click here=

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced