Centrino Wireless Lan Problems

  Viv-208691 22:12 24 Nov 04

Hi there, I have recently bought a new Sony Vaio laptop with Centrino capabilities. I use it in the same place that I used my old lapto and old PC which used wireless network card and PCMCIA card (both Dlink) respectively. However, my Centrino laptop, in the same position, registers the connection to be just 1mbps when it used to be 54 using my old machines!!

Does anyone have any idea why it is being so incredibly slow? The signal strength is VERY GOOD.

Thanks, please assist me.

  woodt 23:06 24 Nov 04

Maybe your Centrino Laptop is being more honest, but even 1mbs is more than enough for the normal BB (512 connection)download speed of 100ish kbs

  Viv-208691 23:09 24 Nov 04

Maybe your right, but I have been noticing slower broadband speeds too. Any more suggestions? Ive got latest driver.

  woodt 23:55 24 Nov 04

click here and do a speed test from your desktop and laptop and compare the results. Please post here for reference.

  Viv-208691 00:09 25 Nov 04

click here

please look at this. Are these ok? These results are for my 'slower' new laptop. should i be complaining!?

I dont currently have access to the other laptop but please reply with your ideas.

Thanks ever so much.

  Viv-208691 10:39 27 Nov 04

Should I expect more or are these results ok?

Cheers, FD

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…