Center speaker using S/Blaster Live 5.1 Digital

  Flopper 23:51 18 Feb 04
Locked

I have got a Sounblaster live 5.1 Digital OEM soundcard and a set of VideoLogic ZXR-500 OEM speakers, comprising 5 speakers and a subwoofer but no matter which connections I make to the soundcard, using a diagram from Creative Labs own site and the manual which came with the speakers I cannot get sound from my center (dialogue) speaker. In the soundcard properties there is only an option to select a 4 speaker setup and run a test. I can select a 5.1 speaker setup in the Sound and Multimedia option within Control Panel but that does nothing. I can also only select a 2 speaker setup within PowerDVD version 5 or it looks like I may have to purchase extra add-on packs for PowerDVD and I am not sure what I am looking for. Some people with a similar issue have suggested installing the PlayCenter option from Creative and enabling CMSS (?)but it seems not to be 'real' sound.
Anybody any ideas?
Is the soundcard not up to the job?

  Flopper 23:53 18 Feb 04

PS: Forgot to mention I am using Windows 2000 and I have downloaded what I believe are the latest drivers from Creative Labs.

  gudgulf 00:09 19 Feb 04

click here(17425):obj(17433)

click here(17425):obj(17439)

These may help

  gudgulf 00:14 19 Feb 04

No they wont,they dont work. try click here(17143):obj(17179)


And if this link wont work go to click here and search the knowledge base under support

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…