CDs won't auto run in XP

  as400man 16:34 14 Mar 03
Locked

CDs and DVDs will not auto run. I have checked the drive Properties/AutoPlay options but I do not see how to set it to auto. It just gives me application options for various media types. I just want CDs (like the ones you get with PC Advisor) to start when I put them in. Where am I going wrong? Thanks in advance (as usual) to anyone who takes an interest in my problem.

  Ali M 16:42 14 Mar 03

Try this link from Microsoft Support.

<a href ="click here;en-us;330135&FR=1&PA=1&SD=HSCH">

  Ali M 16:43 14 Mar 03

try this

click here;en-us;330135&FR=1&PA=1&SD=HSCH

  beeuuem 16:49 14 Mar 03

This thread will give you some answers to your problem:-

click here

  MAJ 16:54 14 Mar 03

Or this, click here

  MartinT-B 16:54 14 Mar 03

open My computer

right click on CD ROM - choose properties

click on auto-play tab

in the dropdown box, choose the action for each choice shown in box

or XP Pro only

start-run-gpedit.msc
computerconfig - administrative template - system
check autoplay -
enable

  MartinT-B 16:56 14 Mar 03

XP pro better layout (OH what I'd give for an edit button!)

Start - run - gpedit.misc

computer config - administrative template - system

check autoplay -

enable

  as400man 17:30 14 Mar 03

Thanks everyone. MartinT-B - I am in computer config - administrative template - system but I cannot see any Autoplay option to check. The only option which seems relevant is 'Turn off Autoplay' but this is followed by 'Not configured'. Any idea where I'm going wrong?

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…