cd's won't auto run

  smjl 17:59 09 Oct 03
Locked

i've changed from win 98 to xp now my cd's don't auto run ths is is new to me can u help please

  hugh-265156 18:38 09 Oct 03

right click the cd icon in my computer and choose properties/autoplay and set up the actions you want here for the different types of cd,music dvd photos etc.

or see click here

if that still doesnt work you will need to edit the registry to enable it.try the above first though.

  Bris 20:29 09 Oct 03

Try what huggyg71 said first then if it still doesnt work try the Microsoft knowledgebase site and search for Q330135 this gives a registry tweak for the problem.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple