CD's will not autoplay

  chriscross72 15:54 03 May 05
Locked

Whenever i put a prerecorded (original) music cd into either of my drives nothing happens i hear the drive spin up but that is it....explorer tells me the cd is there and gives it's size on disc but windows will not auto play it.
How can i get the drives to autoplay discs on insertion?
I have windows XP Pro and windows media player 10
I have tried all the usual routes i think....device manager options file associations etc.
The only thing i have noticed that i do not think is right is in 'manage' under my computer, on the IDE/ATA/ATAPI section on the secondary IDE channel i click on properties then advanced setting, above where it says 'DMA if available' the autodetection box is greyed out
Is there an easy way to make my machine autoplay cd's ?

Thank you : ))

  Joe R 15:58 03 May 05
  Jopo 19:23 08 May 05

The suggested fix worked for me too,
Mnay thanks.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…