cds do not autoplay

  baa 17:08 20 Feb 09
Locked

When I insert a cd or dvd it does not autoplay.
The same happens if I insert a program cd.
I have to go to my computer and click on a cd drive to get it to play.
I have a cube computer & xp home os.

  Technotiger 17:13 20 Feb 09

I know of the cube pc, but I am not familiar with it. However, normally in My Computer one would right-click on the CD ROM icon, then Properties and then set Autoplay to one's own preferences.

  Sea Urchin 17:58 20 Feb 09

This may help

click here

  LAP 17:59 20 Feb 09

Could try this: C:\Windows\Repair & copy ‘autoexec.nt’ file and paste onto/into system32 folder

  LAP 12:13 22 Feb 09

How did you get on?

  baa 16:20 23 Feb 09

many thanks, but I could not get it to work.
baa

  baa 11:18 26 Feb 09

Many thanks Lap I tried this again and it worked.
What I did differently I dont know

  LAP 18:35 27 Feb 09

Never mind job done, cheers for the update because it may also help someone else.

  scubaseven 13:17 28 Feb 09

did you go to control panel and autoplay?
and reset the setting that you want.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…