cdrw not loading at boot up

  natorgway 15:55 17 Aug 04
Locked

This a message I sent to esupport and so far they have not bothered to reply. The basic problem is that my cdrw wont load. It was suggested that there may be a problem related to bios. I keep seeing other forums suggest checking cables and so on, but I dont see that this is the answer as the cdrw was working before a windows 98se reload, and the computer has not been moved for the cables to be dislodged. Has anyone any new suggestions.
Question to esupport........."I have asked for a bios upgrade, however maybe this wont be necessary if I explain my problem. The following is the reason sent for asking for an upgrade......
"problem with pri & sec slaves not detected"......... no drives recognised by burning software, not even my hard drive....
cdrw not operable at all and doesnt appear in device manager" couild this have anyhting to do with a botched partition. using AMD 800, win98se, 24 gb, 256 ram

I have been warned that if this upgrade is what is known as a "flash", if it goes wrong then it could be terminal for my computer. Is this true or can my problem be cured by configuring the slaves manually instead of auto detect. How would I do this. Step by step simple instructions please as I am a novice." end of question

Regards edward Parsons
---

  woodchip 15:59 17 Aug 04

Check the CDRW Ribbon cable by substitution, also check the jumper on the drive if it as never worked

  woodchip 16:00 17 Aug 04

Check the CDRW Ribbon cable by substitution, also check the jumper on the drive if it as never worked.

PS it may also be a faulty Motherboard

  Fruit Bat /\0/\ 16:05 17 Aug 04

Reboot into BIOS (tells you on first screen how, "press del for setup" etc.)

In the CMOS screen (drives) is your CDRW recognised there may be a key to press to auto recognise drives.

Save and exit BIOS (F10)

As PC reboots you should see all your drives appear on the screen just before says Windows 98 is starting.

In WIN98 check CD drive in device manager are there any ! ? in yellow or red against it.

If delete the drive and reinstall the drivers.

  Benzo 16:25 17 Aug 04

is your master device on the end of your ribbon cable and a secondary device in the middle of the cable (if any) chek ur jumpers so that master is on the end and slave is in the middle.

Benzo Ferrari!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017